Manutenção agendada - Erro
Incident Report for Convertize
Resolved
This incident has been resolved.
Posted Jul 10, 2020 - 22:39 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Jul 10, 2020 - 22:05 GMT-03:00
This incident affected: Checkout and Application (Front-end).